Es konnte keine Verbindung mit dem PaedNet-Server hergestellt werden! [ID 1515]
Problem:
Sie erhalten die folgende Meldung:
Ursache:
Diese Meldung kommt daher, dass ein Problem mit dem PaedNet-Controller auf dem Server vorliegt.
Lösung:
Versuchen Sie folgende Schritte und kontrollieren Sie jedes Mal, ob ihr Problem behoben wurde.
- Starten Sie das ServiceTool im "ServerCheck" und beheben Sie alle Meldungen.
- Überprüfen Sie, ob auf Ihrem PaedNet-Server der Dienst PaedNet-Controller vorhanden ist:
- Starten Sie die App Dienste auf dem Server.
- Scrollen Sie bis zum Eintrag "PaedNet-Controller". Wenn der Eintrag "Status" (wie im Bild) leer ist, arbeiten Sie die eingerückten Punkte unten weiter ab:
- Öffnen Sie die Eigenschaften des Dienstes mit der rechten Maustaste. Stellen Sie den Starttyp auf "Automatisch (Verzögerter Start)":

- Klicken Sie auf den Reiter "Wiederherstellung" und ändern Sie die Einstellungen wie unten gezeigt:

- Bestätigen Sie mit Klick auf "OK".
- Starten Sie den Dienst neu:

- Nach einem Neustart der Clients sollten alle Module fehlerfrei starten. Sollte dies nicht der Fall sein, arbeiten Sie die Punkte weiter unten durch.
- Öffnen Sie die Eigenschaften des Dienstes mit der rechten Maustaste. Stellen Sie den Starttyp auf "Automatisch (Verzögerter Start)":
- Überprüfen Sie die Firewall-Einstellungen auf Ihrem PaedNet-Server unter Windows-Firewall mit erweiterter Sicherheit / Eingehende Regeln. Dort sollte für den SPH-PaedNet-Controller als Pfad [%ProgramFiles%]\SPH-PaedNet\PaedNet-Controller.exe hinterlegt sein.
- Sollte das Problem weiterhin auftreten, nehmen Sie bitte Kontakt mit dem Support auf.
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Zurückführende Links
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Letzte Bearbeitung: 24.3.26 - MV