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Passwörter von Usern werden nicht akzeptiert [ID 1291]

Problem:

Obwohl das korrekte Passwort eines Users eingegeben wird, verweigert eines der Module (Startmodul, Schülermodul oder Lehrermodul) den Zugriff.

Ursache:

Dieser Fehler kann vorkommen, wenn im Netzwerk zwei Netzwerkkarten/IP-Bereiche betrieben werden. Der Fehler tritt i.d.R. in Anschluss an ein Update oder aber an die Ausführung von SetupFTP auf. Ursache ist eine falsche IP-Adresse im PFTPPro oder in der PaedNetSystem.ini. Aufgrund dieser fehlerhaften IP werden die Passwörter inkorrekt verschlüsselt, sodass sie nicht geprüft werden können.

Lösung:

  1. Überprüfen Sie die korrekte IP-Adresse in der PaedNetSystem.ini.
    • Sie finden die Datei in [Lanis-Verzeichnis]\Schueler\ConfigSuchen Sie den Eintrag "lanis_server_ip"...
      Editor mit PaedNetSystem.ini
      ...und kontrollieren Sie die hinterlegte IP.
    • Speichern Sie die Datei im Anschluss mit der korrekten IP-Adresse ab.
  2. Überprüfen Sie die korrekte IP-Adresse im PFTPPro.
    • Suchen Sie in der Programmgruppe des Servers die Anwendung "PFTP-Server Konfiguration" und öffnen Sie diese:
      PFTP Pro
    • Wählen Sie nach dem Öffnen des PFTP PRO den Menüpunkt "Optionen" in der Kopfzeile und klicken Sie dann auf "Erweiterte Optionen".
    • Überprüfen Sie anschließend, ob die eingetragenen IP-Adressen der IP-Adresse des Servers entsprechen:
      Erweiterte Optionen PFTP PRO
    • Bestätigen Sie anschließend mit OK und schließen den PFTPPro.
  3. Starten Sie ggf. Ihren Server neu. Im Anschluss sollten die Passwörter wieder korrekt akzeptiert werden.

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Zurückführende Links:

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Letzte Bearbeitung: 05.122025 - MV