Support

neues Ticket Helpdesk News & Updates

Klausurumgebung meldet „Raum ist nicht für Testsituation ausgelegt“ oder „Lehrerrechner hat keinen Zugriff auf Testverzeichnisse“ (ID 81)

Sie finden den folgenden Artikel bebildert als PDF-Datei im Anhang.

Problem:
Klausurumgebung meldet „Raum ist nicht für Testsituation ausgelegt“ oder „Lehrerrechner hat keinen Zugriff auf Testverzeichnisse“

Ursache:
Die Fehlermeldungen weisen auf eine bei der Installation nicht erfolgte Einrichtung des Raumes für Klassenarbeiten hin. Unter Umständen sind auch Strukturen im Bereich der Testverzeichnisse beschädigt.

Lösung:
Sie beseitigen das Problem ab der Version 5.72 wie folgt. Bei älteren LANiS Versionen nehmen Sie bitte telefonischen Kontakt mit dem Support-Center auf.

 

  1. Öffnen Sie das AD und löschen soweit vorhanden in der OU LANiS den fraglichen Testraum. Nachfragen, ob sie wirklich löschen wollen, bestätigen Sie bitte.
  2. Löschen Sie im Dateisystem das Testverzeichnis für diesen Raum:
  3. Arbeiten Sie mit dem Programm SetupAD (Version 5.72 erforderlich) den Raum nach: