WLAN-Clients fahren ohne PaedNet-Anmeldung (Clientupdate) hoch (ID 75)
Problem:
WLAN-Clients fahren bei Anmeldung als Lanisadmin ohne PaedNet-Anmeldung (Clientupdate) hoch, legen keine Icons an und installieren keine PaedNet-Komponenten
Ursache:
Die mobilen Clients befinden sich nicht in der OU "LANiS-Mobile-Computer". Dies liegt ab PaedNet 8 daran, dass der Dienst "LANiS_MoverTask" nicht läuft.
Lösung (bis LANiS Version 7.0.3):
- Verschieben Sie Ihre WLAN-Clients im Active Directory in die OU LANiSMobil.
- Ordnen Sie der OU LANiSMobil im Gruppenrichtlinieneditor die Gruppenrichtlinie "LANiS-Mobile" zu.
- Starten Sie Ihre WLAN-Rechner mind. einmal ohne Festplattenschutz.
Lösung (ab PaedNet Version 8):
Öffnen Sie auf Ihrem Ordner die Dienste:
Scrollen Sie zum Dienst "LANiS_MoverTask"
Sollte der Dienst bereits laufen, prüfen Sie, ob sich die Datei "Clientupdate.exe im Ordner L:\schueler\config befindet. Sollte dies nicht der Fall sein, durchsuchen Sie den Helpdesk nach dem Stichwort "Clientupdate".
Sollte der Dienst nicht laufen, starten Sie ihn.
Prüfen Sie dann im ActiveDirectory, ob Ihre mobilen Clients in der OU "LANiS-Mobile-Computer" angekommen sind.
——————————————————————————————
Zurückführende Links
Zurück zum Bereichsdokument 'Administratives' → ID 75
Zurück zum Leitdokument 'PaedNet 8' → ID 800 oder 'PaedNet 9' → ID 900
Letzte Bearbeitung: 06.07.2020 - AS