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Clientupdate Logfiles fehlen [ID 43]

Problem:

Es werden keine Client-Update-Logfiles geschrieben. Woran kann das liegen?

Mögliche Ursachen:

  1. Die Dateien clientupdate.exe und/oder clientinstall.exe im Ordner L:\schueler\config des Servers wurden umbenannt.
  2. Ihr Antivirenprogramm hat die Dateien clientupdate.exe und/oder clientinstall.exe im Ordner L:\schueler\config des Servers gelöscht.

Lösung:

  1. Prüfen Sie, ob die Dateien clientupdate.exe und/oder clientinstall.exe im Ordner L:\schueler\config des Servers vorhanden sind. Korrigieren Sie sie, falls sie umbenannt wurden (Ursache 1).
  2. Falls eine oder beide Dateien nicht mehr vorhanden sind, recherchieren Sie bitte die Dokumente "Avira Virenscanner findet auf dem PaedNet-Server einen Virus in der Datei 'clientupdate.exe' [ID 259]" bzw. "Kaspersky Virenschutz meldet Fund in clientupdate.exe [ID 466]" (Ursache 2). 
  3. Sollten die oben aufgeführten Ursachen bei Ihnen nicht zutreffen oder keinen Erfolg bringen, prüfen Sie bitte folgende Einstellungen:
  • Ist auf dem Server in der Datei Startup.Bat (zu finden unter C:\windows\sysvol\domain\policies) der Aufruf des Clientupdates ausgeschaltet? Suchen Sie im unten angezeigten Ordner nach "startup.bat".
    Dateimanager C:WindowsSysvoldomainPolicies

    Es sollte nur eine Datei angezeigt werden:
    Ergebnis der Suche nach Startup.bat

    Editieren Sie diese. Dies ist die korrekte Einstellung:
    Startup.bat im Editor

  • Ist die Usergruppe "Domänen-Benutzer" mit Vollzugriff auf den Ordner L:\system\logs\update eingetragen?
    Eigenschaften vom Ordner Update

    Falls nicht, starten Sie den "Server-Check" des ServiceTools und lassen Sie die Rechte reparieren:

  • Steht in der Registry des Clients der richtige Pfad unter HKLM\SOFTWARE\WOW6432NODE\LANIS\CLIENTUPDATE?
    Registryeintrag Logfilepfad

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Zurückführende Links

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Letzte Bearbeitung: 31.10.25 - MV