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WebDrive hat eine andere IP Adresse als die Konfigurationsdatei [ID 609]

Problem:

Bei der Anmeldung am Schülermodul erscheint folgende Meldung:
Warnmeldung Schülermodul

Ursache:

Der Fehler tritt nur auf, wenn Ihr Schülermodul eine Verbindung per FTP zum Server aufbaut. Dies sollte grundsätzlich nicht Ihre erste Verbindungsoption sein! Sie sollten mit Hilfe der "Übersicht SPH-PaedNet - Schülermodul [ID 873]" zunächst diesem Problem auf den Grund gehen.

Grundsätzlich tritt das Problem dann auf, wenn z.B. die Server-IP geändert wurde.

Lösung:

  1. Ermitteln Sie zunächst die gültige IP des SPH-PaedNet-Servers. Führen Sie dazu auf dem Server folgende Schritte aus.
    • Betätigen Sie die Tasten "Windows + I" gleichzeitig.
    • In den Windows-Eigenschaften klicken Sie auf das Icon "Netzwerk und Internet".
    • Klicken Sie auf "Eigenschaften":
      Einstellungen Netzwerk und Internet
      • Sie finden die gesuchte Adresse unter "IPv4-Adresse":
        IPv4-Adresse
  2. Stellen Sie bitte fest, ob die WebDrive-Adresse oder die Adresse in der Reg-Datei mit der ermittelten Serveradresse übereinstimmt.
    • Öffnen Sie dazu auf dem Server die Datei L:\schueler\config\Webdrive7Config.reg:
      webdriv7config.reg
    • Die IP-Adresse muss in den Sektionen "M", "N" und "O" stimmen.
    • Starten Sie den Client neu, auf dem der Fehler aufgetreten ist.
  3. Wenn die Webdrive-Adresse richtig ist, so bieten sich zwei Lösungsmöglichkeiten für das Problem an:
    • Wenn Sie keine raumspezifischen Konfigurationen im Adminmodul vorgenommen haben (z.B. Rechner in der Raumansicht an spezielle Positionen gerückt), so sollten Sie alle INI-Dateien neu generieren lassen.
      • Kontrollieren Sie zunächst in der Datei L:\Admin\Config\PaedNetSystem.ini, ob unter [lanis_server_ip] die richtige Server-IP steht. Korrigieren Sie diesen Wert unter Umständen und speichern die Datei ab:
        lanis_server_ip
      • Rufen Sie das Programm SetupFTP und wählen im Dateimenü "INI-Files erzeugen".
      • Wählen Sie "Ja" für alle INI-Files erzeugen.
      • Das Programm Correct schreibt alle systemrelevanten INI-Files neu. Fahren Sie mit dem Punkt 5. fort.
    • Wenn Sie raumspezifische Konfigurationen im Adminmodul vorgenommen haben, müssen Sie die INI-Files in den Ordnern L:\Admin\Config, L:\Lehrer\Config und L:\Schueler\Config händisch auf falsche IPs durchsehen.
  4. Starten Sie den Client, auf dem der Fehler aufgetreten ist, neu.
  5. Starten Sie das Schülermodul neu.

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Zurückführende Links

Zurück zur "Übersicht SPH-PaedNet - Schülermodul [ID 873]"

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Letzte Bearbeitung: 19.12.2025 - MV