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Neu eingeschleuste Rechner installieren PaedNet nicht oder bei bereits eingeschleusten Rechnern funktioniert z.B. die Softwareverteilung nicht. [ID 1317]

Problem(e):

  • In Ihrer Schule kann auf den Clients kein PaedNet mehr installiert werden.
  • Die Softwareverteilung funktioniert nicht.
  • Bei gesetzter Updateberechtigung erscheint nicht das farbige Clientupdatefenster
  • Die Logfiles Ihrer Clients brechen an folgender Stelle ab:

Screenshot Fehlermeldung

Ursache:

Die Datei clientinstall.exe oder clientupdate.exe fehlt unter L:\schueler\config

Lösung:

"Kaspersky Virenschutz meldet Fund in clientupdate.exe [ID 466]" bzw. "Avira Virenscanner findet auf dem PaedNet-Server einen Virus in der Datei 'clientupdate.exe' [ID 259]"

Tragen Sie gemäß den oben genannten Dokumenten in Ihrem Virenschutz Ausnahmen für o.g. Datei und die Pfade dazu ein. Tun Sie dies sowohl auf Ihrem Server als auch auf Ihren Clients.

Ggfs. können Sie sich an den Einträgen bzgl. des Windows Defenders in der Gruppenrichtlinie "SPH-PaedNet Domain Policy" orientieren:

Orientierungsbeispiele

Orientierungsbeispiel

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Zurückführende Links

Zurück zum Bereichsdokument "Übersicht Clientupdate [ID 1543]"

Zurück zum Leitdokument "SPH-PaedNet Übersicht [ID 900]"

Letzte Bearbeitung: 31.10.25 - MV