Support

neues Ticket Helpdesk News & Updates

Fehlerhaftes Passwort bei der Anmeldung am Client [ID 1161]

Problem:

Lernende und Lehrende können sich nicht mehr am Schüler- bzw. Lehrermodul anmelden:
falsche Anmeldung am Startmodul

Ursache:

Meistens ist die Ursache ein Wechsel der Server-IP oder des Servernamens.

1. Lösung bei geänderter Server-IP:

1.1 Korrektur der Server-IP in der Datei paednetsystem.ini

Korrigieren Sie in der Datei L:\schueler\config\paednetsystem.ini die IP des Servers:
PaedNetSystem.ini

1.2 Korrektur der Server-IP im pftppro

Korrigieren Sie die Server-IP in der Konfigurationsoberfläche des "PFTPPRO-Servers" (Programm öffnen).

  • Gehen Sie in der GUI auf "Optionen"/"Erweiterte Optionen"...:
    PFTPPro; Optionen; erweiterte Optionen
    und korrigieren Sie die Server-IP:
    Optionen PFTPPro IP-Adresse
  • Bestätigen Sie die veränderten Einstellungen durch Klick auf "OK".

1.3 Korrektur der Server-IP in Webdrive7Config.Reg

Editieren Sie die Datei L:\schueler\config\Webdrive7Config.reg...:
Webdrive7Config.reg mit Editor bearbeiten

und ändern Sie an drei Stellen die Server-IP:
Url ändern

1.4 Im Adminmodul die Daten laden und neu abspeichern

Wechseln Sie ins "Adminmodul" und laden Sie die Userdaten. Speichern Sie sie dann wieder ab.

Prüfen Sie nun auf den Clients, ob die Benutzeranmeldung klappt.

Prüfen Sie mit dem ServiceTool, ob es noch rote Ampeln gibt.

2. Lösung bei geändertem Servernamen:

Prüfen Sie in der Datei L:\schueler\config\paednetsystem.ini auch den Servernamen.

Wechseln Sie ins "Adminmodul" und laden Sie die Daten. Speichern Sie sie dann wieder ab.

Prüfen Sie nun auf den Clients, ob die Benutzeranmeldung klappt.

Prüfen Sie mit dem ServiceTool, ob es noch rote Ampeln gibt.

---------------------------------------------------------------------

Zurückführende Links

Zurück zum Leitdokument "SPH-PaedNet Übersicht [ID 900]"

Zurück zur "Übersicht SPH-PaedNet - Installation [ID 1411]"

Zuletzt geändert: 18.12.25 - MV