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Problem:
Das Installationspaket meldet beim Auspacken mehrere Files, die nicht entpackt werden können. Der Fehler ist reproduzierbar und scheint im Installationspaket selbst zu liegen.
Lösung:
Das Pak... |
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Problem:
Bei der Installation von LANiS auf dem Server werden Programme in das LANiS Laufwerk verteilt, Rechte gesetzt, INI-Files beschickt ...
Es kann Situationen geben, wo Strukturen innerhalb des... |
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Problem:
Nach einem Installationslauf mit SetupFTP bootet der Server ständig neu ohne jemals im Desktop anzukommen.
Ursache:
Offenbar gelingt es dem Server nicht den PFTP-Server-Dienst zu starten.
Lös... |
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Problem:
Während der Installation mit SetupFTP kommt es zur Meldung, dass der PFTP-Server-Dienst mehrfach nicht gestartet werden konnte. Das Programm beendet die Installation mit einem Fatalfehler.
Lö... |
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Problem:
Bei der Installation mit SetupFTP erhalte ich den Error 57 gefolgt von einem Installationsabbruch.
Lösung:
Öffnen Sie auf dem Installationsserver im Temp-Ordner (siehe Anmerkung) die Datei "S... |
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Problem:
Beim Zugriff auf das Laufwerk L: oder beim Zugriff auf Dateien in der Freigabe 'LANiS$' auf der physikalischen Platte, kommt es zu Zugriffsverweigerungen selbst für den Administrator.
Lösung:... |
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Problem:
Setup AD meldet "Zu wenig Rechte…“
Lösung:
Begeben Sie sich ins Active Directory. Suchen Sie unter USERS den aktuell angemeldeten User. Öffnen Sie den User und sehen Sie im Reiter „Mitglied... |
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Problem:
Nach einem gewünschten Installationsabbruch im Programm SetupAD.exe kann nach Wiederaufnahme der Installation das Laufwerk nicht mehr neu selektiert werden. Man ist auf das alte Laufwerk der ... |
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Problem:
Mit SetupAD kann ich die Anzahl von Schülerarbeitsplätzen im Raum erhöhen. Wie kann ich die Anzahl reduzieren?
Ursache:
Kein LANiS-Tool greift löschend ins Active Directory ein. Das wurde so ... |
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Problem:
SetupAD meldet bei der Anlage eines Raums: TEXT-Automation Error“
Ursache:
Offenbar gibt es im AD schon eine gleichnamige Struktur außerhalb der OU LANiS.
Lösung:
Suchen Sie diese Struktur un... |
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Problem:
Bei der Einrichtung eines Raumes mit SetupAD erhalte ich zuerst die Meldung: „0x80071392 Objekt ist bereits vorhanden“. Klickt man diese Meldung weg, so erscheint: „Fehler beim Verbinden auf ... |
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Problem:
Die letzte Zeile im Logfile der beiden oben genannten Programme enthält die Zeilennummer (#MHDE0100). Das Programm bleibt stehen.
Lösung:
Es gibt offenbar ein Problem beim setzen von Rechten ... |
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Problem:
Ich erhalte an zwei Stellen Fehler, wenn ich einen Raum neu anlege:
Der Lehreruser wird nicht der globalen Lehrergruppe ggLANiSLehrer zugeordnet.
Die Testuser werden nicht der globalen Testus... |
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Sie finden den folgenden Artikel bebildert als PDF-Datei und als Videoin einer EXE-Datei im Anhang.
Der Support für den Windows 2003 Server ist zum 14.7.2015 ausgelaufen. Die weiter unten angesp... |
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Problem:
Beim Durchführen einer LANiS-Installation erscheint bei der Ausführung von SetupAD der Fehler: #BSUA0700.
Lösung bei Neuinstallation:
Tritt diese Meldung bei einer Erstinstallation von LANiS ... |
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Sie finden den folgenden Artikel bebildert als PDF-Datei im Anhang.
Frage:
Wie sind die ini-Dateien innerhalb von LANiS aufgebaut und welche Einstellungen sollte sie enthalten?
Antwort:
1. Raumlis... |
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Problem:
Beim Installieren von LANiS startet gegen Ende der dynamischen Nutzerverwaltung (SetupFTP.exe) ein Tool namens „correct.exe“, das vorhandene INI-Dateien an neue Strukturen ... |
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Problem:
In sehr alten Strukturen, in denen manuell Änderungen am Active-Directory und dem Filesystem vorgenommen worden waren, trat gelegentlich folgende Fehlermeldung auf:
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Problem:
Sie möchten eine PeadNet/LANiS Installation komplett vom Server entfernen um z.B. eine neue saubere Installation durchführen zu können.
Lösung:
WICHTIG: Die folgende Beschreibung könnte zum ... |
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Problem:
Beim Einspielen eines LANiS-Updates erhalten Sie von Setup-FTP eine Fehlermeldung 70.
Ursachenforschung:
Öffnen Sie den "Temp"-Ordner auf Ihrem Server:
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Problem:
Bei der Neuinstallation von LANiS 7.0x läuft das SetupAD sehr lange.
Lösung:
1. Starten Sie SetupAD erneut (waren Sie bis die Menüpunkte nicht mehr ausgegraut s... |
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Nachdem Sie sich von der einwandfreien Funktion von LANiS überzeugt haben, sollten Sie einige Dinge kontrollieren. Führen Sie dazu die folgenden Schritte durch:
Datensicherung:
Kontrollieren Sie in I... |
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Problem:
Sie bekommen keine Auswertung der LANiS-Logfiles per Mail.
Lösung:
Bitte tragen Sie in der Registry Ihres LANiS-Servers Ihren Namen und Ihre Mailadresse ein:
32Bit-Betriebssystem
HKEY_LOCAL_M... |
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Problem:
Sie möchten keine LANiS-Logfiles mehr bekommen.
Lösung:
Bitte löschen Sie in der Registry Ihres LANiS-Servers Ihre Mailadresse (nicht den Schlüssel):
32Bit-Betrie... |
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Problem:
Wo findet man die Logdateien der SPH-PaedNet-Programme?
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Problem:
Das Deaktivieren der Benutzerkontensteuerung mit Hilfe des Schiebereglers funktioniert nicht zuverlässig.
Lösung:
Bearbeiten Sie das Dokument [ID 497]
13.8.2020 FS
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Problem:
Bei einer Installation von LANiS kommt nach der Identifikation der Schule der oben beschriebene Installationsabbruch. Ein erneutes Entpacken des Paketes bringt keine Änderung.
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Problem:
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Frage:
Welche Gruppenzugehörigkeiten benötigt ein Schuladmin im PaedNet?
Lösung:
Die gleichen Gruppeneienschaften wie der User "Administrator" + Mitgliedschaft in ggLanisAdmin
Für Installationen vorhe... |
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Melden Sie sich im Hessischen Schulportal an: https://start.schulportal.hessen.de/
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Problem:
Wie kann ich von einer alten LANiS-Version 7.0 oder 7.01 auf die neueste PaedNet-Version updaten?Hinweis: Das (problemlose) Update von LANiS 7.0.3.1 auf 9.x wird im Helpdesk-Dokument [ID 1104... |
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Problem:
Es besteht der Verdacht, dass die Rechtesituation am Server im Ordner "LANIS" nicht dem Auslieferungszustand entspricht. Betroffen wären davon die folgenden Strukturen:
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Problem:
Wie kann ich überprüfen, ob mein Server für eine LANiS-Installation korrekt konfiguriert ist?
Lösung: |
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Problem:
Die Meldung kommt beim Update oder bei einer Neuinstallation mit SetupFTP.
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Problemstellung:
In einem "normalen" Computerraum soll für eine Lehrerfortbildung auch auf den Schülerclients das Lehrermodul und das Adminmodul laufen. Welche vorbereitenden Arbeiten sind ... |
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Problembeschreibung: Bei der Installation von LANiS auf dem Server oder Client tritt der Laufzeitfehler 13 auf. Wir fassen hier Lösungsvorschläge für mehrere Programme in einem Dokument zusammen.
Fe... |
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Problem:
Beim Start eines LANiS-Dienstes kommt z.B. die folgende Fehlermeldung:
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SPH-PaedNet Updates:
Entpacken der Installationsdatei fehlerhaft (ID 115)Server bootet nach SetupFTP ständig neu (ID 116) (allgemeiner abfassen) |
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In diesem Dokument bieten wir Ihnen eine Übersicht über Supportdokumente zu obigem Thema an:
Zurück zum Leitdokument 'SpH-PaedNet 8' [ID800]
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Problem:
Die PaedNet Server in den Schulen haben sehr unterschiedliche Namen. Um die Programmentwicklung zu vereinfachen und zukünftige PaedNet-Installationen robuster zu gestalten, soll ein DNS-Alias... |
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Problem:
Sie sind sich nicht sicher, ob nach einer Update-Installation von PaedNet alle Funktionen Ihrer Clients wieder problemlos arbeiten.
Lösung:
Prüfen Sie nach erfolgtem Client-Update die Basi... |
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Problem
Sie möchten Ihre veraltete LANiS-Version 7.0.3.1 auf die aktuelle PaedNet-Version 9.x updaten.
Lösung
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Problem:
Sie haben eine Installation von PaedNet auf dem Server. Wenn Sie das Download-Paket aus dem Schulportal starten, wird Ihnen immer nur ein Update ermöglicht. Sie möchten aber eine Vollinstalla... |
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