Support

neues Ticket Helpdesk News & Updates

Webdrive meldet "Benutzeranmeldung konnte nicht durchgeführt werden" (ID 303)

Problem:

Es ist im Schülermodul nicht möglich, sich anzumelden. Nach längerer Zeit kommt die Meldung, dass WebDrive keine Verbindung zum Server aufbauen konnte.

 

Ursache:

Der Fehler kann nur auftreten, wenn Sie entweder

  • im Adminmodul als Verbindungstyp des Schülermoduls "FTP" eingestellt haben:

 

oder

  • Sie haben SMB eingestellt, Ihr Netzwerk bzw. Ihr Server ist aber so langsam, dass die SMB-Verbindung nicht im vorgesehenen Zeitrahmen abgewickelt werden kann. Daraufhin wird die Fall-Back-Lösung FTP über Webdrive aktiviert, die mit dem o.g. Fehler terminiert.

Als Ursache der Fehlermeldung kommt ein

1. fehlerhaft installiertes Webdrive auf dem Client,

2. eine falsche Konfiguration von Webdrive auf dem Client,

3. ein nicht laufender PFTP-Dienst auf dem Server und 

4. ein fehlerhaft konfigurierter PFTP-Server auf dem Server

5. ein nicht erreichbarer PFTP-Server auf dem Server

infrage.

 

Lösung zu Ursache 1:

Prüfen Sie, ob in den Apps bzw. im Startmenü ein Eintrag "Webdrive" existiert:

 

Falls ja (also wie oben), gehen Sie zum Punkt: "Lösung zu Ursache 2" weiter unten.

Falls nein, deinstallieren Sie Webdrive über die Systemsteuerung oder löschen Sie den Ordner "C:\programme\webdrive" und starten Sie den Client mit gesetzter Updateberechtigung neu. Er wird dann noch einmal selbständig neu booten und Webdrive installieren. Daraufhin sollte die Anmeldung per FTP im Schülermodul funktionieren.

Lösung zu Ursache 2:

Starten Sie WebDrive aus der Programmgruppe. Kontrollieren Sie, dass die IP-Adresse in den Sites M,N,O mit der IP des LANiS-Servers identisch ist und korrigieren Sie sie falls nötig.

 

 

Prüfen Sie auch, ob der richtige Port eingestellt ist:

Falls hierbei Fehler erkannt wurden, testen Sie nach der Korrektur die Anmeldung im Schülermodul.

Lösung zu Ursache 3:

Prüfen Sie auf Ihrem Server, ob der PFTPPRO_7-Dienst läuft. Starten Sie ihn evtl. neu.

 

Sollte diese Ursache auch nicht Grund für den Fehler sein, prüfen Sie bitte die Konfiguration des PFTP-Servers auf dem Server (Ursache 4).

Lösung zu Ursache 4:

Starten Sie die PFTPRO-Konfiguration aus dem LANiS-Startmenüeintrag

 

Je nach Version öffnen sich folgende Fenster. Klicken Sie auf "Optionen/Erweiterete Optionen":

 

Es erscheint folgender Dialog. Prüfen Sie, ob der Port 1200 eingetragen ist. Bei der Statischen IP kann auch 127.0.0.1 eingetragen sein (s.u.).

 

Lösung zu Ursache 5:

Testen Sie bitte mit dem Dokument, dass Ihr FTP-Server aus dem Netz erreichbar ist.

Keine Lösung hat geholfen:

Sollten diese Lösungsansätze nicht erfolgreich gewesen sein, setzen Sie sich bitte mit dem Helpdesk in Verbindung.

 

Artikeldetails

Artikel-ID:
303
Kategorie:
Datum (erstellt):
09.09.2014 14:33:30
Bewertung :